Contact us form outage
Incident Report for A1 Web Development
Resolved
This incident has been resolved.

We have implemented a new contact us form with a quote option built-in!

As always you can use our website live chat or email hello@a1webdevelopmentnz.com with any questions.

Nga mihi nui,
A1 Web Development

^T
Posted Apr 15, 2022 - 18:28 NZST
Update
The issue remains unknown. We are working on a new contact us form

To contact us please use the website live chat or email hello@a1webdevelopmentnz.com or for help and support please email support@a1webdevelopment.zohodesk.com.au

Reminder, our online Request a Quote form is unaffected.

^T
Posted Apr 15, 2022 - 18:05 NZST
Investigating
We are currently investigating this issue.

The length of this issue is unknown.

Please do not use the contact us form until this incident is resolved!

Our online Request a Quote form is unaffected.

To contact us please use the website live chat or email hello@a1webdevelopmentnz.com or for help and support please email support@a1webdevelopment.zohodesk.com.au

^T
Posted Apr 15, 2022 - 17:16 NZST
This incident affected: Online Forms.